Back to overview
Degraded

GER-FRA-1 Connectivity Issues

Aug 12 at 06:31am HDT
Affected services
GER-FRA-1

Resolved
Aug 12 at 09:16am HDT

We have completed the operating system reinstallation on the affected server. Upon further investigation, we identified that a firewall rule was inadvertently configured to block all UDP traffic, resulting in WireGuard being unable to function. The rule has been corrected, and services are now being restored.

Updated
Aug 12 at 06:51am HDT

We have identified the root cause of the issue. A full operating system reinstallation on the affected server is required; however, the process is not completing successfully. Our team is currently in contact with the provider to expedite resolution. Further updates will be provided as soon as possible.

Created
Aug 12 at 06:31am HDT

We are currently investigating connectivity issues affecting the GER-FRA-1 link. Our engineering team is actively working to identify the cause and implement a resolution. Further updates will be provided as more information becomes available.