OpenVPN Network Maintenance
Resolved
Oct 06 at 07:03am HDT
We have officially restored services. Migration has been completed.
Affected services
Updated
Oct 06 at 06:50am HDT
We are currently addressing unexpected issues affecting our systems. Our team has already identified the cause and is actively working on a resolution.
During this period, some services may experience temporary interruptions or degraded performance. We are taking all necessary steps to restore full functionality as quickly and safely as possible.
We appreciate your patience and understanding while we complete this work. An update will be provided once the maintenance is concluded.
Affected services
Created
Oct 06 at 05:25am HDT
Our engineering team is migrating all OpenVPN servers to a new high-performance environment that operates entirely from volatile memory.
This transition will enhance connection speeds, reduce latency, and further reinforce data privacy. During this maintenance window, OpenVPN services may be temporarily unavailable or experience brief interruptions.
Affected services